Third-party Products: Support

We support interoperability with a set of third-party products. When the third-party products are newly released or are moved from mainstream to extended support or end-of-life, you will likely need to upgrade the Winshuttle and/or the third-party product in order to retain Full Support for your Winshuttle product.

Studio system requirements for 20.2, 20.1, 20.0, 12.x, 11.x, and 10.x versions include the third-party product versions we support with each version of Studio. The Winshuttle Product Life Cycle Policy describes the benefits of Full Support and of Limited Support (for reference, here are the Microsoft and SAP product life cycle policies).

The Winshuttle support level for a Winshuttle product version is moved from Full Support to Limited Support when it works with:

  • A Microsoft product version for which Microsoft has ended mainstream support, and/or:
  • An SAP product version for which SAP has ended extended support. Please see the table below.
  • Any other third-party product version (such as Google Chrome) reaches the end of its support period or is end-of-life.
Microsoft product version In mainstream support Full support for Winshuttle product version
In extended support or is end-of-life

Limited support for Winshuttle product version

SAP product version In mainstream or extended support

Full support for Winshuttle product version

Is end-of-life

Limited support for Winshuttle product version

A Winshuttle product version can transition from Full Support to Limited Support for two reasons: the Winshuttle Product Lifecycle Policy may apply, or the support offered for a third-party product used with Studio may change (per the table above). Here are several examples, using specific Winshuttle product versions:

Microsoft Product Example

The Winshuttle Studio 12.0 desktop product with Microsoft Excel 2010 is in limited support because Microsoft ended mainstream support for Microsoft Excel 2010 on November 13, 2015. To continue receiving Full Support of Studio with Connect, you may upgrade to Excel 2016 or later. Please see the Studio System Requirements for 20.2,20.1, 20.0, 12.x, 11.x, and 10.x versions to determine if your version of a Microsoft product is supported.

SAP Product Example

The Winshuttle Studio 12.0 desktop products with SAP GUI 740 is in limited support because SAP ended extended support for SAP GUI 740 on June 30, 2018. To continue receiving Full Support of Studio with Connect, you may upgrade your SAP GUI to a version supported by your version of Studio. See the Studio System Requirements for 20.2, 20.1, 20.0, 12.x, 11.x, and 10.x versions to determine if your version of the SAP GUI is supported.

Studio

Studio is used with the following third-party products:

  • Microsoft Windows operating system
  • Microsoft .NET Framework
  • Microsoft Excel
  • Microsoft Internet Explorer
  • SAP GUI

Studio system requirements for 20.2, 20.1, 20.0, 12.x, 11.x, and 10.x versions include the third-party product versions we support with each version of Studio. The Winshuttle Product Life Cycle Policy describes the benefits of Full Support and of Limited Support. For your reference, here are the Microsoft and SAP product life cycle policies.

Foundation

Foundation is used with the following third-party products:

  • Microsoft Windows operating system
  • Microsoft .NET Framework
  • Microsoft Excel
  • Microsoft Internet Information Services (IIS)
  • Microsoft SharePoint
  • Microsoft SQL
  • Browsers
    o Microsoft Internet Explorer or Edge
    o Google Chrome
    o Mozilla Firefox
  • SAP GUI

Foundation system requirements for the 12.1, 12.0, and 11.x versions include the third-party product versions we support with each version of Foundation. The Winshuttle Product Life Cycle Policy describes the benefits of Full Support and of Limited Support. For your reference, here are the Microsoft and SAP product life cycle policies.

Evolve and Studio Manager

Evolve and Studio manager are used with the following third-party products:

  • Microsoft Windows operating system
  • Microsoft .NET Framework
  • Microsoft Excel
  • Microsoft Internet Information Services (IIS)
  • Microsoft SQL
  • Browsers
    o Microsoft Internet Explorer or Edge
    o Google Chrome
    o Mozilla Firefox
  • SAP GUI

Evolve system requirements for the 20.2, 20.1 and 20.0 versions include the third-party product versions we support with each version of Evolve, and Studio Manager system requirements for 20.2, 20.1 and 20.0 versions include the third-party product versions we support with each version of Studio Manager. The Winshuttle Product Life Cycle Policy describes the benefits of Full Support and of Limited Support. For your reference, here are the Microsoft and SAP product life cycle policies.

Summary

As a best practice, Winshuttle recommends upgrading your Winshuttle product version whenever you move to newer Microsoft and/or SAP product versions. This will enable you to continue receiving Full Support for Winshuttle products. You can refer to Winshuttle products' system requirements to see the Microsoft and SAP products that are supported with your Winshuttle product version.

The Winshuttle Upgrade Guides provide resources and guidance for successful upgrades.