Studio 20.2 System Requirements

 

Note: Studio 20.2 supports FIPS enabled mode in Microsoft Windows.
Desktop software Supported versions
Operating System

Windows 10 (32/64-bit)
Windows 8.1 (32/64-bit)

.NET Framework 4.8.x
Microsoft Excel or Access
(Transaction and Query only)

Office 2019 (32/64 bit)
Office 2016 (32/64 bit)
Office 365 (with license type E3 or E5)

For Office 2013 (32/64 bit), limited support for Studio is available.

Install only one version of Microsoft Office when using Winshuttle desktop modules.
For optimal performance, use 64-bit Office if you are on 64-bit Windows.

Microsoft SQL Server
(for Studio with Evolve only)

SQL Server 2019
SQL Server 2017

Browser

Edge*, Chrome, Firefox

*Added support for Chromium-based browsers

SAP version

S/4HANA 2020 - 755
S/4HANA 1909 - 754
S/4HANA 1809 - 753
S/4HANA 1709 - 752
S/4HANA 1610 - 751
EHP8 - 750
ECC 6.0
ECC 6.0 Non-ERP

Winshuttle product certifications

SAP GUI

770 - patches 1,2,3

760 - patches 1, 2, 3, 4, 5, 6, 7, 8, 9, and 10

750 - patch 10

See Which SAP GUI versions are supported by Winshuttle? for details

WFM versions

20.2
The client software (Studio) must be either the same version or a later version of the Winshuttle Function Module (WFM) in order to run and be supported by Winshuttle.

 

Winshuttle Evolve versions
(for Studio with Evolve only)

Evolve 20.2

Network Ports

Ports designated by the SAP Basis team for Dialog RFC communication must be enabled throughout the networking landscape to allow for secured remote connectivity.

RFC calls require ports 33xx to be open, where xx represents the SAP instance number (as configured in the SAP logon pad).

Networking TLS 1.0, 1.1, and 1.2
Third-party software

VC++ 2013 (x64) or (x86)
VC++ 2010 (x64) or (x86)
VC++ 2008 (x64) or (x86)

See Third-party Products: Support for support information for third-party products used with Studio.


Desktop hardware Minimum requirement
Memory 4 GB
Storage 4 GB